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Copyright 2017 Emily Buehler
These notes describe how I designed my book, Somewhere and Nowhere, using Adobe
InDesign (Creative Cloud 2015.3 release). I am sharing them in the hope that they might be
useful to other self-publishers. Disclaimer: I have used InDesign for years, but I am not an
expert—the program has many capabilities I am unaware of. So, there might be better methods.
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Getting Started
Document setup
When you create your new InDesign document, you input basic details like page and margin
sizes. If you’re unsure what to use, measure a book you admire to get sizes. Note that a book
uses “mirror margins” because the inside margin on both pages should be wider than the outside
margin. I also asked my printer what standard paper sizes they had; standard sizes are cheaper.
Here are the sizes I used (in inches):
• Page size: 6 x 9
• Outside margin: 5/8 (0.625)
• Bottom margin: 3/4 (0.75)
• Inside margin: 3/4 (0.75)
• Top margin: 7/8 (0.875)

Font
You must choose a font for the body of your text. Two considerations are the font’s readability
and the space it takes. My book was on the long side, so I wanted a compact font that would
condense the text into less pages.
The What the Font app helped me identify compact fonts used in other books. I also searched
online for suggestions. I tested several fonts by changing the paragraph style applied to the text
(more on styles below): I saw the total page count that resulted, and I printed a page to check the
readability, asking several people for opinions. There are a lot of cool fonts, but ideally the font
does not distract the reader from the content. I chose Garamond.

Headers
Unlike in a word processing document, the headers are located in text frames inserted by you.
Put them on the document’s master pages. (This makes them appear in the same place on each
page.) I positioned the headers between 9/16 inch and 11/16 inch from the top of the page, and
made them stretch the entire width of the page (between the margins).
There are options for what information to include in the headers. In addition to page numbers in
each corner, I decided to have the book title in the left header and the chapter title in the right
header. (I chose this because when I am reading, I forget the chapter title and sometimes flip
back to see it.) The left header can simply be created on the master page: insert a page number
(see instructions below) followed by spaces and the book title, and format the text by applying a
style or manually altering the font. I chose to make the book title appear in small caps. The right
header is a “running head” and is discussed below.

To remove the header from one page, you can override the master page and delete the header by
holding down Ctrl-Shift and clicking on the text frame. I used this to delete the header from the
front matter and from the first page of each part and chapter.

Page Number
On the master pages, position the cursor in the text frame in the header (along with the text, such
as the book’s title).
Choose Type > Insert Special Character > Markers > Current Page Number.
This will make the correct page number appear in the header on each page of the book (because
the master pages are applied to all the pages). You can format the page number by formatting it
on the master pages.

Other decisions
The text of your book should be done before you begin the final layout process. There is no need
to apply styles or format text in the word processor (for me, Microsoft Word) document.
If you have front matter and end matter in separate files, now is the time to get it all into one
document, in the proper order. There are options for how to order the parts. For example, some
publishers put acknowledgments at the beginning. But as a reader, I always skip those because I
don’t yet care about the author. So, I put my acknowledgments at the end of the book.
Here is the order I used: title page, copyright page, dedication, blank, table of contents, blank,
epigraphs, blank, text (prologue, parts and chapters, epilogue), author note and disclaimer,
endnotes, photo captions and credits, acknowledgments, about-the-author page.
I decided to allow chapters to begin on the left side to save pages, but all parts began on the right
side, as well as special pages like the dedication page, the prologue, the first chapter of each part,
and some of the end matter.
I decided to use a blank line between sections. Originally I had something like this: ***, but the
blank line looked more classy. New sections were indicated by small caps, so there would not be
confusion if a new section began on a new page (see image below).

Items like the title page and table of contents can be styled however you want. I like to keep
things simple and used the same few fonts. I used the chapter title’s style for the title of all of the
front and end matter pages (like the contents page and the acknowledgments page). I decided not
to include the text’s chapter titles in the table of contents (see image below).

Using Styles
Character styles
I have trouble differentiating between character styles and paragraph styles. I think of character
styles as useful for accomplishing simple formatting, while paragraph styles are needed for more
complicated tasks. For example, I created a character style called Header Left that was
Garamond font, 11 point, and SMALL CAPS. I applied this style to the left header in the master
pages.
Character styles are also used within paragraph styles. For example, the Drop Cap style seems
too simple but is a necessary step to create a drop cap; it is used by the paragraph style called
Text First Paragraph.
Here are the character styles I used:
Header Left: Garamond 11 SMALL CAPS (applied to left header in master page)
Header Right: Garamond 11 italic (applied to right header in master page)
Drop Cap: Garamond 11 (used in the paragraph style called Text First Paragraph)
Text First Line: Garamond 11 SMALL CAPS (used in the paragraph styles called Text First
Paragraph and Text New Section)

Paragraph styles
As I wrote above, paragraph styles can accomplish more complicated formatting tasks. For
example, the chapter title must be set to a certain font and size, but I also wanted certain spacing
around it; a paragraph style can accomplish this.
Paragraph styles can also use “nested” character styles. For example, I wanted the first letter of
each chapter to be a drop cap. There is an option to select a drop cap in the paragraph style
menu; to use it, I needed to select the character style I had previously set up for the dropped
letter: the character style called Drop Cap.
Note that styles can be created independently or based on an existing style. I based all my styles
on “Text” so that if I decided to change the font I was using, I could change it in the paragraph
style called Text, and it would change in all the other paragraph styles, which were based on
Text.
Here are the styles I set up:
[Basic Paragraph]: This is the default style; I used it on introductory material. Garamond 11,
left aligned, no indents.

Text: I applied this to all the text. Garamond 11, left aligned, first line indent 1p6 (1/4”);
hyphenation = 5 letters; I set widows and orphans under Keep options > Keep lines together,
using 1 at the start (orphans are okay) and 2 at the end (widows are bad).
Chapter Title: I applied this to the title of each chapter. Garamond 14 bold, center aligned.
Chapter titles use sentence capitalization.
Part title: I applied this to the title of each part. Garamond 24 bold, left aligned, leading 44,
vertical scale 130%. Part titles use headline capitalization. I used Return to manually position the
words in a nice-looking way. I applied SMALL CAPS to “Part 2:” as an override.
Text first paragraph: I applied this to the first paragraph in each chapter. It has the first line
indent set to 0. The first five words are small caps (using a nested character style, with Text First
Line); the first letter is a drop cap that extends down three lines (using a nested character style,
with Drop Cap). Select Scale For Descenders to fix drop caps that go too low. It is especially
important that this style be based on Text, so that any changes made to Text are applied here as
well.
Text new section: I applied this to the first paragraph of each new section within a chapter. It
has the first line indent set to 0. The first five words are small caps (using a nested character
style, with Text First Line). It is especially important that this style be based on Text, so that any
changes made to Text are applied here as well.

Inserting Your Text
How to thread text automatically
When you place the text from Word into InDesign, you want it to thread automatically from one
page to the next. In addition to saving you from manually threading the text boxes, this will
create additional pages until all the text is placed.
On page 1, create a text frame that fills the whole page (within the margins). Place the text in this
text frame: copy the entire text in Word, select the text tool in InDesign, click in the text frame,
and paste. One page will fill with text.
Pick up the extra text at the “out” port, at the bottom right of the text frame.
Hover over page 2, hold down Shift (the cursor icon should change into a squiggle), and click in
the top left corner of page 2, in the margins. The text should appear, and should flow into as
many pages as are needed. (You don’t need to draw a text frame on page 2; just click in the
corner of the page, and the margins will be used for positioning.)
Note: I tried holding Shift and placing the text on page 1, and it did not work.
Once the text is placed, you have two versions of your book: the Word document and the laid-out
InDesign document. You may want to keep both up to date, for example, if you plan to use the
Word document to create an ebook. So, if you make changes in one document, you must make

them in the other. If you hire a proofreader, to read the “proofs” before they go to press, this
might generate some edits to be made in both places.
InDesign now has some capability to keep a Word document linked to the InDesign file; in
Preferences, check the box to keep the two linked, and use Ctrl-D to place the text instead of
copying and pasting as described above. Updates made in Word will transfer to InDesign, but
any changes made in InDesign will not be saved. You can unlink the two in the Links panel’s
dropdown menu. I chose not to use this feature because apparently Word’s styles also transfer,
and I was trying to keep my InDesign file as simple as possible.

How to add breaks
I had decided to start each part on the right page. I used an odd page break to move the text:
Position the cursor at the start of the part title. Choose Type > Insert break character > Odd page
break.
I lowered the top of the text frame on the part title page to 13 inches on the ruler. (I used this
number to position the text in the same place on every part title page.)
I applied a style to the part title, and then manually formatted “Part 2:” with small caps. (Note:
the text must be lowercase for small caps to show up.)
I deleted the header from the page, as described above. (See a sample page below.)

I had decided that chapters could begin on either the left or right side, except for the first chapter
in each part, which would start on the right. (I actually wanted all the chapters to start on the
right, but so many blank pages resulted that I changed my mind.) I applied an odd page break, as
described above, where necessary.
On the chapter title pages, I moved the top of the text frame to 27 inches on the ruler. I deleted
the header. I applied the Chapter Title paragraph style to the title. I positioned the photo with
space around it, but eyeballed instead of measuring, because the photos were all different sizes; I
applied a drop shadow to the photo. I inserted one blank line between the title and the text. I
applied the Text First Paragraph style to the first paragraph to create the drop cap and other
features. (See a sample page below.)

The Running Head
If you want the title of the current chapter to appear in the header, you must create a variable for
a running head. This is a complicated task so it gets its own section.
You must already have created a paragraph style for the chapter titles and applied it to the
chapter titles throughout the book. (See previous section on styles.) I called this style “Chapter
Title.”
Position the cursor in the header on the master page—I put it in the right header.
Choose Type > Text variables > Define.
Choose New (I called it “Header Chapter Title”); the type is Running header; the style is Chapter
Title; select “use first on page” to make the header look for the first text on the page with the
“Chapter Title” style applied.
Choose OK.
Choose Insert and <Header Chapter Title> will appear. This is the text variable.
Choose Done.
The style of the running head (font, size, italics) is set by highlighting the text variable on the
master page and applying a style to it or manually formatting it. I chose italics for the text
variable and regular type for the page number. An example is shown in the image below.

Long chapter titles can present a problem—the title text squishes itself into the header. I tried a
few fixes that didn’t work:
• You cannot change the style of part of a sentence (manually formatting the title to make its
second half not appear in the header).
• You cannot use Return to break the sentence into two paragraphs—if you do, the second part
of the title appears in the running head on subsequent pages.
• You cannot use of Shift-Return; this creates a line break but does nothing to the header,
because the entire title is still one paragraph.
Here is what worked: Choose the text you want in the header, and use Return to break the
chapter title at the end of this text. Then manually format the second half of sentence, so it
matches the first half in appearance but does NOT have the Chapter Title paragraph style applied
to it. The second half will not be used in the header. An example is shown below.

Tips: I wanted each header to be a complete thought, so I broke the chapter title at a place to
make this occur. But I also wanted the chapter title to look nice on page, and sometimes it would
look awkward, with the first part comprising a long line of text and a short line of text, followed
by the second part (after my Return) being another long line of text. To make the three lines
more even, I used Shift-Return to insert a line break without creating a new paragraph. I also
didn't want the header to end with a comma, so I deleted the comma from the chapter title text
and inserted a text box with a comma.

Photos
Your printer will have specifications to use when scanning photos or line art. I scanned my
photos at 300 ppi, in grayscale, and saved them as TIFFs. (For line art, 1200 ppi is best, but 600
ppi is okay.)
To position the photo, I centered it horizontally, made it closer to the top vertically, and looked
for the white space to form a nice-looking frame around it.

I applied a drop shadow. Select the photo. Choose Object > Effects > Drop Shadow. I kept all the
defaults except distance 0p3. (Defaults: opacity 75%, angle 135, x/y offset 0p2.121, size 0p5,
mode: multiply, YES=object knocks, spread/noise 0%.)

Miscellaneous
Table of contents
There is a way to generate a table of contents (TOC) automatically. It depends on each item that
will be in the TOC having the same paragraph style applied in the text. The TOC is pulled from
the document using this style.
My TOC included items from the text that had two different styles applied, and it only included
some of the chapter titles, so I could not create it automatically.

Lost formatting from Word
I used italics and superscripts in my text, and they were lost when I pasted the text into InDesign
and applied a paragraph style. I fixed them all manually. There is probably a better way to do
this; perhaps placing the text (using Ctrl-D) instead of cutting and pasting, and using the default
style for the main body of text, would maintain the formatting from Word.

Final steps
After the proofreader edited my document, I scanned it for awkward looking orphans or
hyphenation, which I fixed manually.

Cover
Your cover will be a separate document. Before you can design it, you must do the following
steps.
• Get the final page count of your book.
• Choose a page size and a paper type from your printer.
• Get the book’s spine size, based on page count and paper type. My printer has a calculator on
their website.
Set up an InDesign document for the entire cover (back, spine, and front) using the page size,
and adding a border to allow bleed. My printer specified an 1/8-inch bleed. Here’s what mine
looked like at one point during production, with guidelines delineating the bleed area and back,
spine, and front:

If you are designing the cover, look at books you like. Consider the front, spine, and back, each
of which is designed. List all the elements you will need, like your publishing company logo and
your barcode. I designed a one-color cover because it is cheaper to print than full-color. Also, I
wanted a simple design because I was making it myself.
The images that are placed on my cover are Photoshop files (not lower-quality jpegs).
My printer takes the cover as an InDesign file, along with the font files of the fonts used. I made
sure to delete any extra fonts that appeared in the Find Fonts box (fonts that I wasn’t really using,
that were defaults and had appeared there) by changing them to fonts I was using.

