
Copyright 2017, 2020, 2022 Emily Buehler, https://emilybuehler.com 

How to Design a Book in InDesign 
These notes describe how I design my fiction books in Adobe InDesign. I am sharing them in 
case they might be useful to other self-publishers. This is a simplified version of my original 
instructions, which were for a nonfiction book and included some more complex steps and 
options. That version is still on my website if you’re interested. (That version also is a bit messy, 
so I’d start with this one, regardless.) 

My goal here is to be as simple as possible, so I simply list what I do, step by step. I follow these 
steps to create a PDF I can upload at Kindle Direct Publishing (KDP) and IngramSpark to create 
print-on-demand books. 

These instructions are for Adobe InDesign on a Mac. Some of the keys may be different on a PC. 
In general, when I need to learn to do something in InDesign, I search online and find a third-
party tutorial. 
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Getting Started 
Before you open InDesign 

You’re going to copy your novel from whatever program you have the text in (I use Microsoft 
Word) to InDesign. Make sure you are completely, totally, 100 percent done writing your novel. 
Once you set it up in InDesign, you will have two copies of it that you need to keep updated. 
This is a huge bother! So wait to move it into InDesign until you have all copyedits made. 

Also, put all front and end matter in your Word document. Put it in the order it will appear in the 
print book. Here is the order I use: simple title page, page with list of books in the series, main 
title page, copyright page, dedication, map, Chapter 1, … Chapter X, epilogue, author note, 
acknowledgments, about the author page. 

Traditionally published fiction books usually do not have a table of contents; it’s not needed 
because readers read the book in order, and the chapter titles are often just “Chapter 1, Chapter 
2 . . .” Self-published fiction books sometimes have a table of contents; I hypothesize that it is 
created automatically from an ebook version or in an online creation tool. 

Finally, InDesign can be . . . let’s lovingly call it “quirky.” Don’t give it an excuse to do quirky 
things. You can start by having a neat and tidy Word document: Use styles properly instead of 
manually changing fonts and font sizes (for example, the entire main text is Body Text style, and 
all chapter titles are Heading 1 style). Insert a page break to move each chapter title to the next 
page; don’t hit Return 30 times to do it. Don’t indent paragraphs with tabs. 

If you think your file is messy, you can use “Clear Formatting” in the Styles sidebar to remove 
all formatting from your Word doc, and then carefully apply the right styles. Also, don’t worry 
about what the styles look like in Word. 

Document setup 

Create a new InDesign document by selecting File > New > Document. Enter the page and 
margin sizes. Select “Facing Pages” so that you’ll have “mirror margins” (the inside margin will 
be wider than the outside margin). Here are the sizes I use (all sizes are in inches): 

• Page size: 6 × 9 
• Number of pages: 2 
• Outside margin: 1/2 (0.5) 
• Bottom margin: 1/2 (0.5) 
• Inside margin: 3/4 (0.75) 
• Top margin: 7/8 (0.875) 

I leave the other items as the defaults, for example, Bleed as 0. The top margin is big because the 
header will be in the margin. Note that we use facing pages because we need this setup to get 
mirror margins, but when we export the file, we will export it as single pages. 
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If InDesign is showing you units that are not inches, open Preferences > Units and Increments to 
change to inches. 

Headers 

To create headers, you draw text frames using the Type Tool (T, yellow arrow below) and then 
type your header text in. Insert the text frames on the document’s master pages to make them 
appear in the same place on each page. To access the master pages, open the Pages window and 
double-click on the pages labeled Master at the top (other yellow arrow). Draw the text frames 
from one margin to the other, and position the top of the text frame 0.5 from the top of the page. 

 

I type the author name in the left header, centered and in italics; and the book title in the right 
header, centered and in small caps. To access the formatting options, you’ll need these windows: 

• To center text, open the Paragraph window. The cursor must be somewhere in the text. Select 
the centered text icon. 

• To get italics, open the Character window. Select the text you want italics on. In InDesign, 
you don’t exactly apply italics to your text; you choose a font that is already in italics. So, if 
you want the font Sabon in italics, choose the font “Sabon Italics.” 

• To get small caps, open the Character window. Select the text you want small caps on. Click 
on the menu icon at the top right (horizontal lines) and select Small Caps. 



Later, you will need to remove the header from select pages. To override the master page and 
delete the header, go to the page you want to delete the header from, hold down Command-Shift, 
click on the header’s text frame, and hit delete. If you mess up and delete a header you want to 
keep, you can reapply the master page to restore it (in the Pages window, Control-click on the 
page and select “Apply Parent to Pages…”). 

Page numbers 

On the master pages, draw a small text frame in the top outside corner of each page. Put the 
cursor into this text frame. Select Type > Insert Special Character > Markers > Current Page 
Number. A symbol should appear (A in the above image). Use the Selection Tool (the top arrow 
in the toolbar) to move the text frame and line the A up with the margin and header text. 

The A will appear as the correct page number in the header on each page of the book because the 
master pages are applied to all the pages. You can format the page number (font, size, italics, and 
so on) by formatting it on the master pages. 

Some decisions to think about 

First page of chapter: I like when the first page of each chapter is on the righthand side. 
However, sometimes this leads to many, many blank lefthand-side pages. I always have Chapter 
1 start on the righthand side, but usually allow later chapters to begin on the left- or righthand 
side. All special pages/sections (dedication, author note, etc.) begin on the righthand side. 

Sections within chapters: Lately I avoid having sections within chapters to make the design 
simpler, which is probably not the best way to craft stories. If you do have sections, you need to 
decide how to delineate them. I think a blank line (i.e., a blank space) between sections looks 
classier than symbols like ***. It’s also usual to use small caps at the start of a new section 
(purple arrow below). To do this, you will need to create one extra paragraph style that has the 
first five words styled with small caps, and apply the paragraph style to the first paragraph of 
each new section. (This should make more sense after you read the upcoming instructions about 
creating styles.) 
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Font: You must choose a font for the body of your text. Two considerations are the font’s 
readability and the space it takes up. Also, the font should not distract the reader. 

Fonts are copyrighted. Even if they are old and in the public domain, the digitized version may 
be protected. Stick to the fonts that come with InDesign to avoid trouble. You can see the fonts 
from the Character window. Note: Adobe seems to have additional fonts that you can use, that 
may not immediately appear in InDesign. I’m not totally clear on how to access them, although 
I’ve done it. (I tend to forget things after I do them if I don’t write them down.) If you open the 
Creative Cloud app (which is like the all-seeing Adobe app that constantly runs in the 
background), look for “Manage Fonts” to get started (pink arrows, below). 

 

For example, my bike trip memoir was on the long side, so I wanted a compact font that would 
condense the text into less pages while still being readable. I used the What the Font app and 
searched online for suggestions. I tested fonts in InDesign (one of the advantages of using styles 
is you can easily change the font of all the text) and printed test pages. I chose Garamond. 

For my cozy fantasy romance novels, I use Sabon. It has a pretty roundness to it that seems to fit 
with plots like fairies living in the woods and making love spells out of flowers. It also has an 
italic version available (but, if your font doesn’t have an italic version, I’m betting it is going to 
qualify as “distracting” to the reader and you shouldn’t use it anyway). 

Using Styles 

Styles are extremely important and can be difficult to understand. There are two types of styles 
in InDesign: character styles and paragraph styles. I’m going to (attempt to) explain how they 
work first. Then, in the next section, I’ll explain how to bring your novel’s text into InDesign and 
actually apply styles to it.  



When you place text from Word into InDesign, you can bring the Word styles in, too. So, if your 
Word document has styles in it—like Heading 1 on all the chapter titles—and you choose to 
import the styles, you may find some styles created for you in InDesign. One bonus of bringing 
styles in is that if you use the Emphasis style throughout your novel (for italics), it will come 
over. 

On the flip side, I’ve noticed that sometimes, unwanted aspects of the Word style come over into 
InDesign (like one time my Heading 1 was blue and I had to change it back to black). So you 
might be safer not bringing styles in from Word and instead creating them all in InDesign, 
especially if your Word document is filled with all kinds of messy styles. But if you do this, I’m 
pretty sure you will need to reapply things like italics used for emphasis. 

Some styles must be created in InDesign regardless, because they don’t exist in Word. 

Character styles 

I think of character styles as useful for accomplishing simple formatting, while paragraph styles 
are needed for more complicated tasks. For example, the character style Emphasis simply applies 
italics to the handful of characters it is applied to. You could also simply select the text and 
manually format it as Sabon Italics. I use the style because it is automatically created from the 
same style in Word. Also, if I decide I want all my emphasized words to be bold instead of italic, 
or some other global change, I can easily accomplish it by updating the style. 

Character styles are also used within paragraph styles. For example, the Drop Cap character style 
seems a little silly when you create it, but having it is a necessary step to create a drop cap; the 
Drop Cap character style is used by the paragraph style called Body Text First Para. 

Here are the character styles I use and the settings applied; all other settings not listed below are 
left as the defaults: 

• Emphasis: Font Style = Italics 
• Book title: Font Style = Italics 
• Drop Cap: Font Family = FairyTaleJF, Font Style = Regular, Size = 12 
• Body First Line: Font Family = Sabon LT Pro, Font Style = Roman, Size = 12, Case = 

Small Caps 

I chose the font of my drop cap letter to match my chapter titles, but you don’t necessarily have 
to do this. Also, I recommend not using the font FairyTaleJF at all unless you think about it hard 
and it seems to fit your book and your marketing plans. Which I thought it did for me, but I’m 
always kind of winging it so who knows if it was a smart decision. It’s a weird little font. 

Paragraph styles 

Paragraph styles can accomplish more complicated formatting tasks. For example, I use the style 
Heading 1 to make chapter titles be a certain font and size, with certain spacing above and 
below. Paragraph styles can also use “nested” character styles. For example, I want the first letter 
of each chapter to be a drop cap. To select the drop cap option in the paragraph style menu, I 
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need to select the character style I previously set up for the dropped letter—the character style 
called Drop Cap. 

Note that styles can be created independently or based on an existing style. For example, my 
main text is the style Body Text. The first paragraph of each chapter needs to have its own style 
(because of the drop cap), so I create the style Body Text First Para, which is based on Body 
Text. That way, if I decide I want my main text to be Comic Sans instead of Sabon, and I change 
Body Text to Comic Sans, Body Text First Para will update also. But, having styles based on 
each other can get confusing, so if you want to keep them all separate, that works, too. 

Here are the paragraph styles I use and the settings applied; all other settings not listed below are 
left as the defaults: 

• Body Text: Font Family = Sabon LT Pro, Font Style = Roman, Size = 12, Leading = 16, 
Alignment = Left Justify, First Line Indent = 0.25 inch; Keep Options Start = 1 and End = 2 

• Body Text First Para: Font Family = Sabon LT Pro, Font Style = Roman, Size = 12, 
Leading = 16, Alignment = Left Justify, First Line Indent = 0; Drop Caps and Nested Styles 
as follows . . . 
• Drop Caps Lines = 2, Characters = 1, Character Style = Drop Cap, Scale for Descenders 

(checked) 
• Create a New Nested Style, Body First Line through 5 words 

• Normal: Font Family = Sabon LT Pro, Font Style = Roman, Size = 12, Leading = 14, 
Alignment = Left Justify, First Line Indent = 0 

• Heading 1: Font Family = FairyTaleJF, Font Style = Regular, Size = 22, Leading = 22, 
Alignment = Center; First Line Indent = 0 

 
I use the style Normal on pages where I don’t want the text indented, such as my copyright page 
and dedication page. If your novel has sections within chapters, this is where you need to create 
an additional style, similar to Body Text First Para but without the drop cap. 

Actually Designing Your Book 
Placing the text 

When you place the text from Word into InDesign, you want it to thread automatically from one 
page to the next. In addition to saving you from manually threading the text boxes, this will 
create additional pages until all the text is placed. 

Go to page 1 of your empty InDesign document. It shouldn’t have any text frames on it yet, but 
if it did, you’d want to make sure no frame is selected. Select File > Place. A window will pop 
up in which you can choose the Word document. (The Word document is not open.) 

Before you click Open, if you want to see some additional options, click Options and check off 
Show Import Options. If this box is checked, when you click Open, an additional pop-up will 
appear. This is where you can select “Remove Styles and Formatting from Text and Tables” or 
“Preserve Styles…” as discussed above. You can also preserve page breaks. (If you don’t open 
this options popup, I’m honestly not sure what the defaults are. It might clear formatting, but it 



also might do whatever was done last time. When I tried it, InDesign cleared the formatting but 
preserved page breaks, and randomly inserted one blank line at each page break, which I had to 
delete.) 

When you click Open, the program might take a moment to load your entire novel. Your cursor 
in InDesign will now have a texty-looking icon attached to it. With this “loaded” cursor, go to 
the top margin of page 1 and click. InDesign will create a text frame using your margins and fill 
in the first page of text from your Word document. 

At the bottom right of the text frame is a small red box with a + in it. This + indicates that there 
is more text that does not fit on page 1. Click on the + to “reload” your cursor with the rest of the 
text. You need to use the Selection Tool (the top arrow in the tool bar) to do this. 

Hover over the top margin of page 2 and hold down Shift. The loaded cursor icon should change 
to have a squiggle on it. Click in the top left corner of page 2, within the margins. The rest of the 
text should appear and should flow into as many pages as are needed. 

Remember I mentioned how InDesign can be quirky? It’s best if you can do this placing step one 
time and get it right. InDesign often seems to get confused if I try to undo steps and redo them. 
For example, if I place the incorrect Word file, and then I undo the step and select a different 
Word file, InDesign may stick with the original, incorrect file. At times, after tinkering around in 
it, I’ve gotten so frustrated with InDesign doing the wrong things (probably because of all my 
tinkering) that I’ve simply started the process over with a new, clean file. 

Once the text is placed, you have two versions of your book: the Word document and the laid-out 
InDesign document. You may want to keep both up to date, for example, if you plan to use the 
Word document to create an ebook. So, if you make changes in one document, you must make 
them in the other. If you hire a proofreader to check the proofs (the laid-out pages) before they 
go to press, this might generate some edits to be made in both places. 

Adding page breaks 

If you preserved page breaks (or even if you didn’t), every chapter may already start on a new 
page. If you need to add page breaks, scroll through and add them on the front matter pages and 
all the chapter first pages as follows. Position the cursor at the start of the text that needs to move 
to the next page. Select Type > Insert Break Character > Page Break. 

Scroll through your front matter. Some of it might appear on the lefthand side, when you want it 
on the righthand side. For me, the first five pages are fine (simple title on the right, list of the 
books in the series on the left, main title on the right, copyright page on the left, and dedication 
on the right). But page 6 is the map, and I want it to appear on the righthand side (purple arrows 
below). 

You COULD insert two page breaks or an odd page break, to bump the material ahead. I think it 
is neater to simply delete the text frames on the pages you want to be intentionally blank. This 
will bump the content to the next page; the blank page will be truly blank. Note that once you 
delete a text frame, it is a hassle to replace it and get the text flowing properly again. You have to 
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manually draw the missing text frame and use the “ports” on the text frames on the adjacent 
pages to “rethread” the one you added, putting it back into the chain. So for now, only delete the 
unneeded text frames in the front matter, because the other pages in your book are going to shift 
around as we start adjusting the styles. 

       

Adding styles 

First, add the styles listed above to your InDesign project (without applying them to any text). 
Do the character styles first, and then the paragraph styles. When you add a style (or later, click 
on a style to check or modify it), InDesign may apply it to any text you’re currently working in; 
to avoid this, make sure nothing is selected. I choose the Selection Tool and click in a margin. 
Or, use Edit > Deselect All. 

To create a new character style, open the Character Styles window. Click on the top-right menu 
icon to open the menu (yellow arrow below) and select New Character Style. In the pop-up 
window, go through the items on the left (purple arrow) and change the settings, as listed above. 
Paragraph styles are the same, but with the Paragraph Styles window. 



 

If any styles came over from Word, open them and check the settings. To open the style, go to 
the Character Styles or Paragraph Styles window, and double-click on the style. 

When I practiced creating a new paragraph style just now, I noticed that InDesign randomly 
inserted some “junk” into the style; this might happen because the program is looking at the text 
from Word (which likely includes its own Word-related junk) and making assumptions; it also 
might look at the last style I created, or the last style I had the cursor in. 

So, I had to select Based On = No Paragraph Style, and I had to click Reset To Base to remove 
the junk that had appeared in the Style Settings section (below; the image shows the box after I 
cleared it up). You might have to do this, so I thought I’d mention it. 

Once you have your styles, apply them to the text as needed. Start with Body Text, so you can 
select all the text (Edit > Select All) and apply it at once. Keep the Paragraph Styles window 
open, and once the text is selected, simply click on the style Body Text. Then select the smaller 
sections of text (use the Type Tool, T, to select text) and apply the other styles. 
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Here are the styles I apply: 

• Apply Body Text to the entire book 
• Apply Normal to the front matter in pages 1–5; this removes the indent 
• Manually format the front matter using the Character and Paragraph windows (also, remove 

any stray blank lines that appeared along with paragraph breaks (blue arrow below)) 
• First title page: Font Family = Herculanum, Font Style = Regular, Size = 40, Leading = 

40, Alignment = Center 
• Series list: Alignment = Center; then on the book titles only, I apply Font Style = Italic 

(the Font Family remains Sabon) 
• Main title page: Apply Alignment = Center to all the text; for the title and subtitle, I 

delete the text and paste in an image to match the book cover (more on this below); the 
alternative is to make this text bigger and choose a nice font; for the author name, I apply 
Font Family = Cormorant Garamond, Font Style = Light, Size = 34, Leading = 34, 
Case = All Caps 

• Copyright page: Mostly I leave this as is (Normal style), but I apply Font Style = Italic to 
the book title that appears 

• Dedication: Font Style = Italic, Leading = 16, Alignment = Center 
• Apply Heading 1 to the chapter headings (Chapter 1, Chapter 2, etc.) and to the headings on 

the end matter (Author Note, Acknowledgments, About the Author) 



• Apply Body Text First Para to the first paragraph of each chapter; this should make the drop 
cap appear; watch out for chapters that begin with dialogue—you’ll end up with a drop-
capped quotation symbol; delete the symbol so that the first letter is drop-capped instead 

Note that when you are in a section of text, the Paragraph Styles window will show you which 
style is applied to that section. After you manually format text, a + appears next to the style name 
to show that you have applied some additional or “override” formatting. In the image below, the 
text on the righthand page is Normal style. The purple arrow shows the cursor location; this text 
is also Normal but has been manually formatted to be centered and italic. The yellow arrow 
shows that this text is Normal with an override (+). 

 

As a final note, it’s likely that InDesign will do something weird and frustrating. I’m sorry I 
don’t know it well enough to avoid all pitfalls.  

Next steps in order 

After you place the text and apply the styles, do the following steps. The order is important (in 
general, moving from the front of the book to the back) because you don’t want to tinker with the 
front of the book, shifting the text, and then need to redo things at the back. 

• Scroll to the final page. I like to check the page count to get an idea of how many pages I will 
have. 

• Changing the styles probably changed the number of pages that have text on them. If your 
text increased in size, the end of the book may be missing. If so, add one new, blank page at 
the end. Go to the bottom of the final text frame and look for the red + sign at the right. Use 
the Selection Tool to click it, loading the missing text into your cursor. Go to the top of the 
new final page, hold Shift, and click at the top. (This is the same process you did when you 
first placed the text.) InDesign will continue flowing the text into new pages until the end. 

• Go to the front of the book. Adjust the top of the text frames on the front matter pages to 
make the text look nice. For example, I move the top of the text frame on my dedication page 
to 3 inches. 
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• Adjust the top of the text frame on the first page of each chapter; I move it down 2 inches 
(purple arrow below). While you do this, watch for any random blank lines to delete, like the 
ones I mentioned earlier. 

• I also add decorative icons (green arrow). I use Wingdings or other font characters so that I 
can simply type the icons, and I create a paragraph style called Chapter Decoration so that I 
can easily make sure the spacing is consistent from one chapter to the next. You could also 
insert a small image in each chapter; I imagine I’ll do this when I run out of Wingdings I like. 

 

 
 
• As you adjust each chapter, watch for chapters that end with one or two lines of text on a 

page. Sometimes, this looks really awkward. You can manually adjust your text to alter this 
by (1) adjusting the bottom of text frames on previous pages to bump additional text to the 
end or (2) adjusting the leading or text height on previous pages to shrink the text, making 
room for more text on the previous page. If you adjust the text only a little bit, it’s not 
noticeable, but don’t overdo it. I try to do this sparingly, and I keep track of all manual 
adjustments in case the layout changes and I want to remove them. 

• I also add the icons and adjust the top of the text frames on my end matter pages, but I do 
whatever looks nicest rather than 2 inches. 

• The adjustments might have bumped the end of your text off the final page again. If so, go 
through the placing steps again (create a new end page, load your cursor with the additional 
text, and use Shift when you place it to have InDesign automatically create new pages for it). 
Or, if your text shrank and you now have many extra blank pages, delete them. 

• Check your page count and the position of your end matter pages. The final page count needs 
to be an even number. Also, the final page must be blank so that the printer can insert some 
information on it. 

• That said, I have some optional advice, with the caveat that the technology may change so 
that what I’m about to write won’t be true. If the following sounds ridiculous, just move right 
on to the next bullet. When books are assembled, a certain number of pages get bound 



together. This number varies at different companies. Print-on-demand books often have a 
bunch of blank pages at the end. This would happen if, for example, the printer bound 8 
pages together, and the book had 73 pages; 7 blank pages (4 sheets) would be needed to fill 
the bundle. I hate the idea of blank pages at the end of my book. I can’t find any consensus 
on how many pages are in a bundle at either KDP or IngramSpark, but based on the data 
below, I think it is 4, 6, or 12. So I try to have a page number that is a multiple of 12, or close 
to it, to avoid many blank pages. Here is the information I’ve gathered so far: 
• The Forest Bride had 288 pages, no blanks added (bundle size could be 4, 6, 8, 12, or 24) 
• The Village Maid had 264 pages, no blanks added (bundle size could be 4, 6, 8, 12, 24) 
• The Ocean Girl had 298 pages, 2 blanks added for total of 300 pages (bundle size could 

be 4, 6, or 12, but not 8!) 
• Somewhere and Nowhere had 322 pages, 2 blanks added for total of 324 pages (bundle 

size could be 4, 6, or 12, but not 8!) 
• One way to adjust the total number of pages is with the spacing of your end matter. I like to 

have each page on the righthand side, as shown below. But if this resulted in 289 total pages, 
I’d move one of the end matter pages to a lefthand side to decrease the page count by one. 

• Once you have your page count all settled and you know which pages will have end matter, 
delete the text frames from any blank pages the same way you did in the front matter. 
Remember, it is a pain to undo this, so be sure you have everything decided first. 
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• Add any images; for me, this is the title page text, map, author photo, and author signature 
• The images should be grayscale TIFFs in CMYK mode (RGB mode is for digital, while 

CMYK is for printing) with a resolution of ~300 ppi 
• Resize the images to be the right size (in inches) BEFORE you place them in InDesign; if 

you insert a giant image and then shrink it, this increases its resolution and you may get 
an error message when you upload your files for printing 

• I’ve also used a PNG file for the title text and it worked 
• Place images by making sure nothing is selected (click in a margin or click Edit > 

Deselect All), and then clicking File > Place and selecting the image file; one the 
InDesign cursor is loaded with the image, click on the page where you want it; after you 
place it, you can move it around to center it and so on 

• Objects in InDesign can be on top of each other, so you can add line breaks to text to 
create a space for your image if needed; a nicer way to create space is to “split” a text 
frame, which technically means moving the bottom of a frame up, and then threading it to 
a new frame below it, with a space between (this is shown above) 

• The final design step is to remove headers and page numbers from special pages 
• This includes front matter, any blank pages, and the first page of each chapter or end 

matter section (blue arrow below) 
• Make sure this is the final thing you do, because if you do it and then tinker with your 

text, and your pages shift around, you’ll need to reapply the headers, which is annoying 
• To override the master page and delete a header, hold down Command-Shift, click on the 

text frame of the header, and hit delete 
 

 



Next Steps  
Exporting 

You need a PDF of your book to upload at the print-on-demand websites. To create a PDF, you 
will export one from the InDesign file. You have to use certain settings to create a PDF that is 
high quality and has embedded the information that the printer needs. 

I follow IngramSpark’s guidelines for exporting a file (with one exception, noted below), and use 
the same file at KDP. So far this has worked. I’ll list the steps here, but if you want the source or 
to check for updates, the guide is here: https://www.ingramspark.com/hubfs/downloads/file-
creation-guide.pdf. Here are IngramSpark’s steps: 

• Select File > Export 
• In the pop-up window, for the Format, select Adobe PDF (Print) 
• Click Save 
• A new, more exciting window will pop up! 
• At the top where it reads “Adobe PDF Preset” choose PDF/X1a:2001 or PDF/X3:2002 (I 

have no idea what the difference is; I went with PDF/X1a:2001; yellow arrow below) 
• Choosing this will fill in all the correct settings on the other tabs, so don’t go changing 

anything 
• Note that “Spreads” is unchecked (other yellow arrow); this will export the pages “single 

file” as pages instead of side by side, as we have been viewing them 
• Click Export 
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At some point, I saved a “preset” group of settings using the button at the bottom left (yellow 
arrow below). It’s called “Export for Ingram2” and so when I export, I choose Export for 
Ingram2 instead of PDF/X1a:2001. As far as I can tell, this choice has all the same settings as 
PDF/X1a:2001, with one exception: On the Compression tab, I’ve removed all image 
compression. I don’t remember why I did this, but I think it goes hand-in-hand with my process 
of resizing images before I place them in InDesign (so they do not need to be compressed). 

 

I might try reverting to the official guidelines next time to see what happens! 

Proofreading 

After your book is laid out in the form it will be printed in, it’s time for proofreading, either by 
you or a proofreader. I’ve been doing it myself and think that the novelty of reading it in final 
form makes it different enough that I catch mistakes I previously overlooked. (I do work with a 
copyeditor, so she catches most of my mistakes earlier in the process.) Proofreading should turn 
up only a handful of changes to make: typos, small changes to fix something that pops out as 
super awkward, or the occasional text that is so awkward that looking at it will distract the reader 
(such as a place where four hyphens align to form a ladder in the text, which you’d have to 
remove manually). Now is not the time to be rearranging sentences or changing your mind about 
some random thing that no one else will notice. 

Proofs are usually the final PDF, so you should export the file first and then proofread. This way, 
the proofreader does not risk accidentally typing anything in the InDesign document during 
proofing and can check that the PDF exported properly without any weird glitches. 

You can proofread the PDF on the computer or print out a copy. You can also do additional 
proofreadings when you upload the files (they ask you to approve the upload, and you need to 



flip through it and make sure it looks okay) and when you have an actual printed book. This 
might seem exciting, but after staring at your book for this entire process and looking over proofs 
multiple times, proofreading the final printed copy will be excruciating. This is especially true if 
imposter syndrome kicks in and the book you have loved since you drafted it two years ago 
suddenly seems like the WORST BOOK EVER that everyone is going to hate and laugh at you 
for writing. But, I always find at least one mistake when proofing the final book so I make 
myself do it. 

So, here is my proofreading method, summarized: 

• Proofread PDF on the computer, noting any changes 
• Make changes in both my Word file and InDesign file 
• Export a new PDF 
• Upload the new PDF at KDP, along with the cover (more below) 
• Check over the “proofs” KDP shows you to make sure the pages lined up right (I don’t re-

read, just skim) 
• Approve the book and when it is ready, print 1–5 copies; these will have the ARC “not for 

resale” band across the front 
• The book(s) arrives! Be sure to share a photo on social media before forcing yourself to 

proofread it, noting any final changes 
• Make any changes in the Word and InDesign files 
• Export a new, final PDF 
• Upload the new PDF at KDP, and recheck the “proofs” KDP shows you 
• Upload the PDF at IngramSpark, and check the digital proofs they generate 
 
Cover 

I’m not going to provide much detail on covers. Some print-on-demand services including KDP 
offer cover creator tools. I recommend working with a professional designer, who should know 
how to navigate the process. I work with a designer to create my cover, which she sends me as a 
PDF that I upload. This PDF is separate from the PDF with the book’s interior. 

Before anyone can design the cover, you need to know the final page count of your book and the 
paper type (I choose “cream” for fiction books). These two factors determine the book’s spine 
width. KDP and IngramSpark each have a template for the designer to use, that knows the width 
of that platform’s paper. You enter the book information and the platform generates a template 
with the correct spine size. The cover of The Ocean Girl (back, spine, and front) in the 
IngramSpark template is below. 

You can get your own ISBN and barcode, which your designer inserts on the back cover; or you 
can leave a space and KDP will give you one (but then they are listed as the publisher, not you). 
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Uploading 

I upload at Kindle Direct Publishing (KDP) first because it is free to upload and make changes. I 
wait to upload at IngramSpark until I’ve done the final proofread and worked out any other 
issues that arise. IngramSpark charges for new uploads and for any re-uploads of your book files. 
(You can update details like the book description without paying.) 

Uploading at KDP 

You’ll need to have an account at KDP. (Note, this is different than your regular Amazon buyer 
account, an Amazon third-party seller account, or your Amazon Author Central account, 
although they all might be linked.) 

Once you are logged in, click the Create button. Note that if you already have an ebook, you can 
link the ebook and paperback by using the create button located beside the ebook on your 
“Bookshelf.” (I do the paperback first, for proofreading, and then create the ebook after.) 

KDP has you move through the creation tabs from left to right, saving as you go. If you later 
need to update something, you have to go through all the tabs again to “publish” any changes. 
Read carefully, because KDP seems to encourage you to take certain steps by having big yellow 
buttons for them, when they may not be the steps you want. (Assign me a KDP ISBN! Launch 
cover creator!) 

The description is what will appear on the book’s page when it is live on Amazon. I often end up 
with odd line breaks and have to come back and edit this after the book is live. The keywords 



and categories tell Amazon how to categorize your book; there are entire workshops about how 
Amazon uses these details and how to make them work to your advantage. If you check “Adult 
content” your book may be blocked in some searches; I’m sure there is debate over this, but my 
current understanding is that this setting is for erotica but not for romance novels. 

On the second tab, you upload your files (interior and cover) and choose the book’s size and 
paper. If you have your own ISBN, the “Imprint” name you type here must match the publisher 
name you use where you bought the ISBN (in the US, the Bowker monopoly) because Amazon 
will compare them. (Aside: This is annoying if you actually have a hierarchy of imprints under 
one publisher name. I had purchased ISBNs as Two Blue Books when I started self-publishing, 
but I wanted my romance novels to have a separate publisher name. I decided to change my 
publisher name at Bowker to Two Blue Books / Jane Buehler, which is not ideal; the alternative 
is to open a second account at Bowker for Jane Buehler, but since Two Blue Books already 
owned enough ISBNs for the rest of my life, I didn’t want to have to buy more as Jane Buehler.) 

Save a draft and launch the previewer. Click through the book and make sure it looks okay. Once 
you’ve approved the files, fill in the pricing page. 

So far, Amazon does not let self-publishers set a launch date for paperbacks. This means you 
have to click “Publish” as you near launch day, and at some later time the book will be live. I 
usually do this the night before my launch date, and the book is ready the next day. (Note: 
Ebooks can be set up for preorder, with a launch date set. Also note: If you publish the book at 
IngramSpark, that version may show up on Amazon, even if the KDP version is not yet 
published. It’s important to publish the KDP version because you’ll make more money selling 
that version on Amazon, with one less intermediary.) 

Before publishing, you can buy up to five advance copies (per order), which will have a band 
across the front stating “not for resale.” Once the book is live, you can buy author copies of the 
normal book at a reduced price from your KDP account. Author copies usually arrive quickly 
except for at the holidays or during times of extreme supply chain disruption. 

Uploading at IngramSpark 

You’ll have to create an account at IngramSpark, which is the self-publishing arm of Ingram, 
which is a massive book distributor. You can create your book and use the platform only to print 
copies for yourself to sell, or you can have Ingram distribute your book. It will show up for sale 
at online bookstores that pull their content from Ingram (for example, Bookshop.com). It will 
also be available for physical bookstores to order. 

A general note about IngramSpark: I’ve found it to work just fine usually, but everything 
happens more slowly. Once you upload files, you’ll wait days before you get an email telling you 
to check the online proofs. After the book is marked “Available” it will be several more days 
before it shows up on retail sites. And if you ever contact IngramSpark, you’ll think your 
message went astray, but someone will get back to you a week or more later. So you have to be 
patient and wait for things to happen. But occasionally things do get stuck and you should 
contact Ingram or Bookshop or whomever. For example, I have contacted Bookshop.com to ask 
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them to update my book on their site (I updated the blurb and the old one kept showing); their 
site might not continuously refresh the listings or look for updates to old books. 

Once you are logged in at IngramSpark, click on the “Add book” button and fill in the 
information step by step. Once you’ve entered the basics, you’ll see two tabs, Basic Info and 
Print Info. Much of this is similar to KDP. The “Full Description” is what will appear on retail 
sites; the spacing is wonky and it may take a few tries before it looks right at the retail sites. I’ve 
found that putting an entire extra line between paragraphs works. This is what it looks like after 
it is saved (the appearance changes when you go into editing mode): 

 

Regarding prices and discounts, if you want physical bookstores to stock your book, they will 
expect you to give them a large wholesale discount (55%) and to be able to return books. As far 
as I know, there is no way to offer these settings to physical bookstores without ALSO offering 
them to online retailers (who are not stocking 20 copies of your book or offering you shelf space 
or any of the other advantages of physical bookstores). Since I don’t expect any bookstores to 
stock my book, I choose the lowest discount options and “No” for returns. 

IngramSpark fills in the price you set for one market, into all the other markets. I use an online 
currency converter to adjust the prices somewhat, knowing that the conversion rate will change 
over time. 

On the dashboard, you can see the status of your books. If you make edits, for example, to the 
book description, the status will show temporarily as “revision incomplete,” but it usually 
updates a few minutes later. 

You CAN set a launch date. You can preorder advance copies, and they will be the regular book 
(not marked as advance copies). 


